الرئيسية التعرف على محاكي LDPlayer كيفية التمييز بين إصداري 32 بت و 64 بت من محاكي LDPlayer واستخدامهما | ما هو الإصدار الذي يجب علي تنزيله؟

تنقسم الهواتف المحمولة إلى إصدارات نظام 32 بت و 64 بت ، لذا تتوافق الألعاب المحمولة أيضًا مع إصدار 32 بت و 64 بت من ملفات التثبيت ، ويجب أن تكون في بيئة التشغيل المقابلة قبل أن يمكن فتحها بشكل طبيعي. إذا ترغب في استخدام محاكي LDPlayer لتشغيل ألعاب الهاتف المحمول على جهاز الكمبيوتر الخاص بك ، فإن التمييز الواضح بين تنزيل الإصدار 32 بت أو الإصدار 64 بت من المحاكي يمكن أن يقلل بشكل فعال من مشاكل اللعبة التي تواجهها.

 

تجدر الإشارة إلى أن بعض اللاعبين يعتقدون أن نظام الكمبيوتر الخاص بهم هو إصدار 64 بت وبالتالي يحتاجون إلى تنزيل الإصدار 64 بت من المحاكي ، ولكن الإصدار 64 بت من المحاكي يتكيف مع الإصدار 64 بت من ملف تثبيت اللعبة. ليس نظام تشغيل الكمبيوتر.

 

ستخبرك هذه المقالة بكيفية تحديد إصدار المحاكي الذي تناسبه اللعبة ، وإصدار المحاكي الذي يجب تنزيله ، وكيفية تحديد ما إذا كانت مشكلة التعطل أو التجميد ناتجة عن إصدار المحاكي الخاطئ.

 

1. كيف يمكن التمييز بين إصدار Android وإصدار النظام المناسب لهما اللعبة؟

2. ماذا سيحدث إذا قمت بتثبيت اللعبة بإصدار خاطئ من المحاكي؟ كيف حلها؟

3. ما هو إصدار محاكي LDPlayer المراد تنزيله؟ كيف اختيار؟

 

 

 

 

1. كيف يمكن التمييز بين إصدار Android وإصدار النظام المناسب لهما اللعبة؟

 

يمكن عرض إصدار Android المدعوم من اللعبة في صفحة متجر بلاي الخاصة باللعبة - معلومات أخرى. تعني متطلبات إصدار النظام أنه فقط عندما يصل إصدار Android للجهاز أو أعلى ، يمكن البحث عنه وعرضه في متجر بلاي ، وهو أقل من الإصدار المعروض حتى إذا كان جهازك يستخدم صفحة ويب للقفز ، فستظهر مطالبة بأن اللعبة غير متوافقة مع الجهاز. لذلك ، عند تنزيل المحاكي ، يمكنك التحقق من معلومات متطلبات إصدار نظام Android في صفحة متجر بلاي للعبة لتحديد إصدار المحاكي الذي تم تنزيله.

 

مثل: MARVEL Future Revolution‏

يجب أن تكون على جهاز Android 6.0 والأحدث للبحث عن التثبيت والتحديثات في متجر بلاي.

كيفية التمييز بين إصداري 32 بت و 64 بت من محاكي LDPlayer واستخدامهما | ما هو الإصدار الذي يجب علي تنزيله؟

 

عندما لا تعرف الإصدار الذي تدعمه اللعبة (اللعبة قيد التسجيل المسبق أو اختبار CBT) ، نوصي  بتنزيل LDPlayer 4 الإصدار 32 بت. لأن إصدار Android 7 يمكن أن يكون متوافقًا مع ألعاب بنظام Android 5، بينما يُظهر إصدار المحاكي Android 5 مطالبة غير متوافقة عند البحث عن الألعاب التي تتطلب إصدار Android 7.

 

وعند استخدام الإصدار 32 بت من المحاكي LDPlayer 4 لتنزيل اللعبة من متجر بلاي ، يظهر إصدار غير متوافق. يمكنك التحقق مما إذا كانت اللعبة تدعم فقط ملف تثبيت الإصدار 64 بت على عنوان URL الخاص بـ apkcombo. إذا أظهر ذلك هناك ليست لعبة 32 بت يشير ملف التثبيت إلى أن اللعبة لا تدعم تسجيل الدخول إلى جهاز 32 بت ، وتحتاج إلى تنزيل الإصدار 64 بت من المحاكي للعب.

كيفية التمييز بين إصداري 32 بت و 64 بت من محاكي LDPlayer واستخدامهما | ما هو الإصدار الذي يجب علي تنزيله؟

 

كما هو موضح في الصورة ، فإن لعبة "MARVEL Future Revolution" تدعم إصدارات 64 بت فقط.
 (armeabi-v7a هو ملف التثبيت 32 بت ، و arm64-v8a هو ملف التثبيت 64 بت)

 

قد يتساءل اللاعبون في هذا الوقت.إذا كانت إحدى الألعاب تتطلب إصدار 32 بت للعب ، وتتطلب اللعبة الأخرى إصدار 64 بت للعب ، فكيف يمكنني لعب كلتا اللعبتين في نفس الوقت؟ ما عليك سوى تنزيل الإصدار 64 بت من المحاكي للعب.

 

ولكن لماذا نوصى بإصدار 32 بت من قبل؟ وتجدر الإشارة هنا إلى أن محاكي 64 بت هو إصدار خاص للألعاب التي تدعم فقط الإصدار 64 بت من ملف التثبيت.قد يؤدي تشغيل الألعاب التي تدعم الإصدار 32 بت إلى بعض مشكلات التوافق.

 

والسؤال الأول يحتاج إلى استخدام وظيفة متعدد  المهام - MultiLDPlayer. قم بتثبيت نسختين من المحاكي في مجلدات مختلفة ، ثم افتح MultiLDPlayer من أحد نسختي، وانقر على إنشاء محاكي جديد ، واستخدم هذا المحاكي الجديد لاستخدامه في نفس الوقت مع الإصدار الآخر من المحاكي ، قم بتشغيل كليهما إصدارات 32 بت و 64 بت من اللعبة في نفس الوقت.

 

 

 


2. ماذا سيحدث إذا قمت بتثبيت اللعبة بإصدار خاطئ من المحاكي؟ كيف حلها؟

 

2.1 لا يتوافق جهازك مع هذا الإصدار

عندما يتم تثبيت اللعبة بإصدار خاطئ من المحاكي، تحدث هذه المواقف عادةً : عند التنزيل ، سيكون هناك موجه [الجهاز غير متوافق مع الإصدار]. من الشائع في LDPlayer 3 تنزيل الألعاب التي تتطلب Android 7.1 الأجهزة. وتحدث أيضا عند استخدام محاكي 32 بت لتنزيل ألعاب 64 بت. إذا قام اللاعب بتنزيل ملف تثبيت اللعبة من موقع تنزيل APK وسحب ملف التثبيت إلى المحاكي لتثبيته ، فستكون هناك مشكلة في التعطل فور بدء اللعبة. يمكن حل هذا الموقف عن طريق تنزيل إصدار المحاكي المقابل.

كيفية التمييز بين إصداري 32 بت و 64 بت من محاكي LDPlayer واستخدامهما | ما هو الإصدار الذي يجب علي تنزيله؟

كيفية التمييز بين إصداري 32 بت و 64 بت من محاكي LDPlayer واستخدامهما | ما هو الإصدار الذي يجب علي تنزيله؟

 

بالطبع ، يمكن حل بعض الحالات من خلال البحث عن اللعبة وتنزيلها في متجر LD (هذه الطريقة تنطبق على الموقف الذي يطالب فيه LDPlayer 3 بأن الجهاز غير متوافق مع الإصدار ، وتدعم اللعبة إصدار Android 5.1 للعب) ، يرجى الرجوع إلى المقالة "حل مشكلة لا يتوافق جهازك مع هذا الإصدار في متجر بلاي" لعمليات محددة

 

 

2.2 تحدث تجميد وتوقف التحميل والخروج فجأة

موقف آخر هو أن يستخدم الإصدار 64 بت من المحاكي لتنزيل اللعبة ، لا توجد مشكلة في تسجيل الدخول واللعب باللعبة ، ولكن بعد وقت طويل ، ستكون هناك مشاكل مثل التجميد ، وتوقف التحميل ، والتعطل وخروج فجأة . في هذا الوقت ، تحتاج إلى التحقق مما إذا كانت اللعبة تحتوي على ملف تثبيت يدعم الإصدار 32 بت. إذا كان الأمر كذلك ، فمن المستحسن تنزيل الإصدار 32 بت من المحاكي للعب.

 

تتطلب كلتا المشكلتين المذكورتين من اللاعبين التحقق من إصدار اندرويد الذي تدعمه اللعبة ، وما إذا كان يدعم الإصدار 32 بت ، وما إلى ذلك ، وهو محتوى القسم الأول من هذه المقالة. وبعد ذلك سنخبرك أي نسخة المحاكي المراد تنزيلها.

 

 

 


3. ما هو إصدار محاكي LDPlayer المراد تنزيله؟ كيف اختيار؟

 

نظرًا لأن الإصدار LDPlayer 4 يحتوي على نظام Android 7.1 ، فهو يدعم المزيد من الألعاب والتطبيقات أكثر من الإصدار LDPlayer 3 بنظام Android 5.1 ، ويمكن لمتجر بلاي تحديد ملفات تثبيت اللعبة التي تم تكييفها لنظام الجهاز وتوصيها تلقائيًا ، يعني ملف تثبيت لعبة 32 بت، لذا نوصي بتنزيل الإصدار 32 بت LDPlayer 4 من المحاكي أولاً للاستخدام. عند وجود مشكلة في الإصدار 32 بت في LDPlayer 4، تحقق مما إذا كانت اللعبة تدعم 64 بت فقط ، ثم قم بتنزيل الإصدار 64 بت للعب.

 

بالإضافة إلى ذلك ، عندما تعلم أن اللعبة تدعم محاكي Android 5.1 ، يمكنك أيضًا اختيار تنزيل المحاكي LDPlayer 3.سيستخدم LDPlayer 3 موارد كمبيوتر أقل من LDPlayer 4. نوصى اللاعبين الذين لديهم احتياجات متعدد المهام بتنزيل LDPlayer3

كيفية التمييز بين إصداري 32 بت و 64 بت من محاكي LDPlayer واستخدامهما | ما هو الإصدار الذي يجب علي تنزيله؟

 

نكرر ذلك مرة أخرى ~~ الإصدار 64 بت هو إصدار خاص للمحاكي توفره اللعبة يدعم الإصدار 64 بت فقط من ملف التثبيت. قم بتنزيل المحاكي عندما تكون متأكدًا من أن اللعبة تدعم الإصدار 64 بت فقط الإصدار ، إذا كانت اللعبة تدعم إصدار 32 بت ، فمن المستحسن تنزيل الإصدار 32 بت من المحاكي للعب من أجل تجنب بعض مشكلات توافق اللعبة. هذا هو السبب في أنه من المستحسن أن تقوم أولاً بتنزيل الإصدار 32 بت من المحاكي للعب.